<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>&#8216;Orange Is The New Black&#8217; Couple Lauren Morelli and Samira Wiley Tie the Knot | Now 97.9</title>
<meta name="description" content="&#8216;Orange Is The New Black&#8217; Couple Lauren Morelli and Samira Wiley Tie the Knot" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kbzn.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,566] -->
<meta name="description" itemprop="description" content="A writer and an actress from the hit Neflix show 'Orange Is The New Black' tie the knot. Samira Wiley and Lauren Morelli met on set while Morelli was still" />

<link rel="canonical" href="http://www.kbzn.com/2017/03/27/orange-is-the-new-black-couple-lauren-morelli-and-samira-wiley-tie-the-knot/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ne.edgecastcdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Now 97.9 &raquo; Feed" href="http://www.kbzn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Now 97.9 &raquo; Comments Feed" href="http://www.kbzn.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Now 97.9 &raquo; iCal Feed" href="http://www.kbzn.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Now 97.9 &raquo; &#8216;Orange Is The New Black&#8217; Couple Lauren Morelli and Samira Wiley Tie the Knot Comments Feed" href="http://www.kbzn.com/2017/03/27/orange-is-the-new-black-couple-lauren-morelli-and-samira-wiley-tie-the-knot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kbzn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kbzn.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.kbzn.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kbzn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.kbzn.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.kbzn.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.kbzn.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.kbzn.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.kbzn.com/wp-content/themes/kbzn2-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_anton-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.kbzn.com/wp-content/themes/kbzn2-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.kbzn.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.kbzn.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.kbzn.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.kbzn.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/334/wpbcss/wpbstyle-kbzn2theme-006.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.kbzn.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.kbzn.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kbzn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kbzn.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.kbzn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.kbzn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kbzn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kbzn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shooting on Vegas Strip Leaves One Dead' href='http://www.kbzn.com/2017/03/27/shooting-on-vegas-strip-leaves-one-dead/' />
<link rel='next' title='Fan Dies in the Stands at a WWE Live Event in Maine' href='http://www.kbzn.com/2017/03/27/fan-dies-in-the-stands-at-a-wwe-live-event-in-maine/' />
<link rel='shortlink' href='http://www.kbzn.com/?p=9526' />
<link rel="alternate" type="application/json+oembed" href="http://www.kbzn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kbzn.com%2F2017%2F03%2F27%2Forange-is-the-new-black-couple-lauren-morelli-and-samira-wiley-tie-the-knot%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kbzn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kbzn.com%2F2017%2F03%2F27%2Forange-is-the-new-black-couple-lauren-morelli-and-samira-wiley-tie-the-knot%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Now 97.9" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Orange Is The New Black&#8217; Couple Lauren Morelli and Samira Wiley Tie the Knot" />
<meta property="og:url" content="http://www.kbzn.com/2017/03/27/orange-is-the-new-black-couple-lauren-morelli-and-samira-wiley-tie-the-knot/" />
<meta property="og:description" content="A writer and an actress from the hit Neflix show &#8216;Orange Is The New Black&#8217; tie the knot. Samira Wiley and Lauren Morelli met on set while Morelli was still married to a man, but came to" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/334/2017/03/27133808/tmpac1b3a06-eced-46cd-8a17-7455d0b629a0.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.kbzn.com/wp-content/plugins/wpb-contest/";
</script>
<meta name='description' content='<p>A writer and an actress from the hit Neflix show 'Orange Is The New Black' tie the knot. Samira Wiley and Lauren Morelli m' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.kbzn.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div>

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.kbzn.com/wp-admin/admin-ajax.php";
</script><style>

.schedule-next {
    background: #000000;
}

img.artist-image {
    max-width: 100%;
    height: 150px;
}

.navbar-default .navbar-nav > li > a { padding: 16px 14px;}

</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/334/2014/12/09161951/site-bg2.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-9526 single-format-standard custom-background tribe-theme-kbzn2-theme page-template-single-php">

<div class="above-nav-banner bg-light">
  </div>


<!--Header-->
    <div class="container site-header">
      <div class="row">
        <!--Main Logo-->
        <div id="mainlogo" class="col-xs-6 col-sm-4 col-md-4"><div class="header-image">
	<a href="http://kbzn2.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/kbzn2/logo.png" class="header-image"  alt="" /></a>
</div></div>

        <!--Artist Images-->
        <div id="artist-header" class="col-sm-4 col-md-4 hidden-xs">
<!-- ***** FADE BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start without ajax artist rotating div ckyl-theme and direct print during page load. formCache : 1-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">
	<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/wpb-custom-header/assets/jquery.cycle.all.latest.js?ver=1.3'></script>
	<script type="text/javascript">
	(function($) {
		$('.artist-fade-1').cycle({
			fx: 'fade', // choose your transition type, ex: fade, scrollUp, shuffle, etc...
			delay: -2000,
			timeout: 3000,
			cleartypeNoBg: true,
			cleartype:  false
		});
	})(jQuery);
	</script>
	<!-- start div artist-fade-1 -->
	<div class="artist-fade-1" id="artist-fade-1" style="display:none;"> <!-- overflow:hidden; -->
				<div style="overflow: hidden;" class="artist-image">
						<img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/334/2014/12/09161951/Lady-Gaga-copy.png" border="0" class="artist-image" alt="artist-image" style="display:none;">
						<span style="display:none;">Lady Gaga</span>
		</div>
				<div style="overflow: hidden;" class="artist-image">
						<img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/334/2014/12/09161951/bruno2.png" border="0" class="artist-image" alt="artist-image" style="display:none;">
						<span style="display:none;">Bruno Mars</span>
		</div>
				<div style="overflow: hidden;" class="artist-image">
						<img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/334/2014/12/09161951/Taylor-Swift-Header-Image-copy.png" border="0" class="artist-image" alt="artist-image" style="display:none;">
						<span style="display:none;">Taylor Swift</span>
		</div>
				<div style="overflow: hidden;" class="artist-image">
						<img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/334/2014/12/09161951/one-republic2.png" border="0" class="artist-image" alt="artist-image" style="display:none;">
						<span style="display:none;">One Republic</span>
		</div>
				<div style="overflow: hidden;" class="artist-image">
						<img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/334/2014/12/09161951/Adele-Header-Image-copy2.png" border="0" class="artist-image" alt="artist-image" style="display:none;">
						<span style="display:none;">Adele</span>
		</div>
				<div style="overflow: hidden;" class="artist-image">
						<img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/334/2014/12/09161951/imagine_dragons.png" border="0" class="artist-image" alt="artist-image" style="display:none;">
						<span style="display:none;">Imagine Dragons</span>
		</div>
				<div style="overflow: hidden;" class="artist-image">
						<img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/334/2014/12/09161951/Pink.png" border="0" class="artist-image" alt="artist-image" style="display:none;">
						<span style="display:none;">P!NK</span>
		</div>
				<div style="overflow: hidden;" class="artist-image">
						<img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/334/2014/12/09161951/One-Direction-copy.png" border="0" class="artist-image" alt="artist-image" style="display:none;">
						<span style="display:none;">One Direction</span>
		</div>
			</div> <!-- end div artist-fade-1 -->
</div> <!-- end without ajax artist rotating div -->
<script>
//use js code to display image block.
function displayArtistImages_1() {
	var artistImages = document.getElementsByClassName("artist-image");
	for (var i=0; i<artistImages.length; i++) {
		var artistImage = artistImages[i];
		artistImage.style.display = 'block';
	}
	//document.getElementById('artist-fade-1').style.display = 'block';
}//End of function displayArtistImages
displayArtistImages_1();
//jQuery(document).ready( displayArtistImages() );

//jQuery(document).ready( document.getElementById('artist-fade-1').style.display = 'block' );
setTimeout(function() { document.getElementById('artist-fade-1').style.display = 'block'; }, 2000); //2 seconds.
</script>
<!-- ***** FADE BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>


        <!--Schedule/banner group/listen-live-->
        <div id="listenlive-group" class="col-xs-6 col-sm-4 col-md-4 listenlive-group"> 
			<a href="http://lightningstream.surfernetwork.com/Media/player/detect.aspx?call=KBZN" target="new" onClick="window.open('http://lightningstream.surfernetwork.com/Media/player/detect.aspx?call=KBZN','new','width=600px,height=300px'); return false;">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/kbzn2/listen-live.png">
		</a>
	</div>

       </div>
    </div>


<!--Masthead-->
         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar">
            <div class=" col-md-12 alpha omega">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <p class="navbar-text visible-xs"> Menu </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-1284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1284"><a title="Listener&#039;s Club" href="http://www.kbzn.com/vip-club-sign-up/">Listener&#8217;s Club</a></li>
<li id="menu-item-1264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1264 dropdown"><a title="Personalities" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Personalities <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3464"><a title="Kelly Monson" href="http://kbzn2.itmwpb.com/2015/10/08/kelly-monson/">Kelly Monson</a></li>
	<li id="menu-item-3465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3465"><a title="Pete Steiner" href="http://kbzn2.itmwpb.com/2015/10/08/pete-steiner/">Pete Steiner</a></li>
	<li id="menu-item-3466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3466"><a title="Melissa Snow" href="http://www.kbzn.com/2016/07/11/melissa-snow/">Melissa Snow</a></li>
	<li id="menu-item-3467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3467"><a title="Rob Riesen" href="http://kbzn2.itmwpb.com/2015/10/08/rob-riesen/">Rob Riesen</a></li>
	<li id="menu-item-3468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3468"><a title="Lynn Hoffman" href="http://kbzn2.itmwpb.com/2015/10/08/lynn-hoffman-station-voice/">Lynn Hoffman</a></li>
</ul>
</li>
<li id="menu-item-1285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1285 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3453"><a title="Contests" href="http://www.kbzn.com/category/contests/">Contests</a></li>
	<li id="menu-item-3454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3454"><a title="General Contest Rules" href="http://www.kbzn.com/general-contest-rules/">General Contest Rules</a></li>
	<li id="menu-item-3455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3455"><a title="Contest Winners" href="http://kbzn2.itmwpb.com/2015/10/08/contest-winners/">Contest Winners</a></li>
</ul>
</li>
<li id="menu-item-1267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1267 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3457" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3457"><a title="Concerts" href="http://www.kbzn.com/events/category/concerts/">Concerts</a></li>
	<li id="menu-item-3458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3458"><a title="Public Appearances" href="http://www.kbzn.com/public-appearances/">Public Appearances</a></li>
	<li id="menu-item-3456" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3456"><a title="Events" href="http://www.kbzn.com/events/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1283 dropdown"><a title="About Us" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3461"><a title="Contact Us" href="http://www.kbzn.com/contact/">Contact Us</a></li>
	<li id="menu-item-3462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3462"><a title="Map &amp; Directions" href="http://kbzn2.itmwpb.com/2015/10/08/map-directions/">Map &#038; Directions</a></li>
	<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3460"><a title="About Us" href="http://www.kbzn.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div>
                  </div><!-- .navbar -->
                </div>
            </div><!-- .container -->
           </nav><!-- .site-navigation -->
          </div>

<div class="container inner bg-light">
<section class="closings">
        <div class="row ">
            <div class="col-xs-12">
                          </div>
          </div>
        </section>
<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1242-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="1242#:##:#1#:#under-navigation#:#60#:#http://www.kbzn.com/wp-content/plugins/advertise/#:#334#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="1242#:#1242" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

		</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-9526" class="post-9526 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">&#8216;Orange Is The New Black&#8217; Couple Lauren Morelli and Samira Wiley Tie the Knot</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> March 27, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.kbzn.com/category/entertainment-daypop/" rel="category tag">Entertainment Daypop</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>A writer and an actress from the hit Neflix show &#8216;Orange Is The New Black&#8217; tie the knot. Samira Wiley and Lauren Morelli met on set while Morelli was still married to a man, but came to realize she was gay while working on the show. The couple got engaged in 2016.&nbsp;</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;">
<div class="zocle-editor-content" data-og-id="36117-58d9123a9b970" data-uniqid="1490621386766" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Couple who met on set of 'Orange Is The New Black' gets married" alt="Couple who met on set of 'Orange Is The New Black' gets married" href="http://rss.cnn.com/~r/rss/cnn_showbiz/~3/28ESoVZksPU/index.html" target="_blank"><img src="" class="rssShowImgSrc fr-draggable fr-dii" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"></a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://rss.cnn.com/~r/rss/cnn_showbiz/~3/28ESoVZksPU/index.html" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Couple who met on set of &#8216;Orange Is The New Black&#8217; gets married</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via rss.cnn.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;"></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">03/26/2017 6:51 PM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p>&nbsp;Leonard Zhukovsky / Shutterstock.com</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
	    	
	    	<div class="row">
	    		

<div class="searchform">
<form role="form" action="http://www.kbzn.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
    </div> <!-- .input-group -->
</form>
</div>
				<div class="col-xs-12"><div class="social-links text-center">
	<a href="https://www.facebook.com/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kbzn2/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/now979" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kbzn2/icon-twitter.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/Q97Radio" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kbzn2/icon-youtube.png" alt="Youtube" /></a><a href="https://instagram.com/q971fm/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kbzn2/icon-instagram.png" alt="instagram" /></a><a href="mail to: " target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kbzn2/icon-email.png" alt="Email" /></a></div></div>
	    	</div>

				<div id="widget-11" class="widget-sidebar widget_text">			<div class="textwidget"><!-- callFromFlag : page-template ajax now code start -->
<div id="schedule-now-ajax-div"></div>
<script type="text/javascript">
function sendAjaxRequestForShowNow() {
	var urlVal = '/on-air-schedule-ajax-call.php?showAjax=true&flagShow=now';
	jQuery.ajax({ type: "GET",
		          url: urlVal,
		          async: true,
		          success: function(data) {
		          	 jQuery('#schedule-now-ajax-div').html(data);
		          }
		        });
}
sendAjaxRequestForShowNow();
</script>
<!-- ajax now code end -->
</div>
		</div><div id="widget-11" class="widget-sidebar widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>

<div class="fb-page" data-href="https://www.facebook.com/NOW97.9FMSLC" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NOW97.9FMSLC"><a href="https://www.facebook.com/NOW97.9FMSLC">Now 97.9 FM SLC</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
            
 <a class="twitter-timeline" href="https://twitter.com/NOW979" data-widget-id="595687698628751362">Tweets by @NOW979</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> 

</p></div></div></div>
		</div>			</div>
		</div>
	 </div>
		
	</section>
	


	<div class="row u-nav-banner bg-light">
		<div class="col-md-12">
					<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "144"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
				</div>
	</div>	

</div>

<footer class="container">	
	<div class="row">
        <div class="col-xs-12">
                    </div>
	</div>

	<div class="row footer">
        <div class="col-xs-12">
            <div class="col-xs-12 secondary-nav hidden-xs ">
                <ul>
                    <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-1446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1446"><a href="http://kbzn2.itmwpb.com/">Home</a></li>
<li id="menu-item-3463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3463"><a href="https://www.google.com/a/kbzn.com/ServiceLogin?service=CPanel&#038;passive=1209600&#038;cpbps=1&#038;continue=https://www.google.com/a/cpanel/kbzn.com/Dashboard&#038;followup=https://www.google.com/a/cpanel/kbzn.com/Dashboard">Employee Email</a></li>
<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="http://www.kbzn.com/careers-with-capital-broadcasting/">Careers With Capital Broadcasting</a></li>
<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="http://www.kbzn.com/contact/">Contact Us</a></li>
<li id="menu-item-1451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1451"><a href="http://kbzn2.itmwpb.com/eeo-report/">EEO Report</a></li>
</ul></div>                </ul>
            </div>
        </div>
        <div class="col-xs-12 copyright">
            &copy;2017 Now 97.9 
            | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
        </div>
	</div>

</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.kbzn.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.kbzn.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.kbzn.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.kbzn.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/themes/kbzn2-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/themes/kbzn2-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/themes/kbzn2-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/themes/kbzn2-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kbzn2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kbzn.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('334');
	window.aws_ec_current_sid = "334";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-03-28';
	window.gmt_offset = -6;

	window.wp_hour = "17";
	window.wp_minute = "19";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>